Jump to content
The Official Site of the Carolina Hurricanes
Sign in to follow this  
Whaler1

Posts going AWOL

Recommended Posts

Just a quick heads up about a little posting glitch.

It seems that some posts don't show up after posting eventhough the posters name appears in the Last Post Info section.

If it happend to you, please post what OS and browser you're using to help the tech team identify and fix the problem.

For the time being I recommend that you copy your text before you post so you may have it available again to repost if needed.

Share this post


Link to post
Share on other sites

I think Legend may be onto something here. When a post is made and it should start a new page, it goes into no mans land until a second post is made after it.

Is this what other people are seeing too?

Share this post


Link to post
Share on other sites

Every time it has happened to one of my posts, or I can't read a post from another member (although the board says that person has posted), it has been a post starting a new page. I think Legend nailed it.

Edited by coastal_caniac

Share this post


Link to post
Share on other sites

Hopefully they can fix it knowing what the issue is now. It crept up about a month or two ago is when I began noticing it but kinda shrugged it off and thought I was an idiot for a month. I mean how many posts does a user make that starts a new page.

Share this post


Link to post
Share on other sites

Well, back to square 1. Invision folks say it unrelated to starting a new page but has everything to do with the NHL replication of the data just taking a little extra time to catch up, especially at busy times. That explanation doesn't seem to fit with what we've been seeing and testing so hopefully they'll look into it further.

There is one thing I can do to help and thats to increase the number of posts allowed on each page. I was leery to do that because I didn't want to cause sluggish page loading because of too much content on each page but its worth a try if Invision doesn't have any better options. The number of pages for a thread will decrease fairly significantly if I do this but it should help by creating less page turning.

Share this post


Link to post
Share on other sites

Sounds like talking to Dell....but my machine does...no sir it's obviously you.

Lol, still beats Kickapps.

Share this post


Link to post
Share on other sites

Looks like this has been fixed, just made a post that started a new page and it shows up fine.

I sure hope so (even though they swear it has nothing to do with the issue.....umm ok.).

Share this post


Link to post
Share on other sites

Hate to be the bearer of bad news, but it's back.... Over in the "Around the NHL & Other Hockey Talk" forum, in the "Out of Town Scores 2010-11" thread, it showed that colliefan was the last to post at 12:08 PM on Sunday. When I opened up the thread to read their post though, I just saw my last post. To see if it was the same bug we've been dealing with, I went ahead and did a "test" post, and sure enough colliefan's post showed up as the first post on the next page, with my test post underneath it.

(Definitely not a busy time on the board when this all happened, so I also don't buy Invision's explanation of why this is happening.)

Share this post


Link to post
Share on other sites

Just happened to me in this thread:

And happened to djharley as well in the Columbus GDT. It says he posed at 9:34 this morning but I don't see the post.

Share this post


Link to post
Share on other sites

test

Just fixed it for you ;)

I know this is really annoying but we've reported it, backed it up with plenty of evidence but Invision swears its not them.

So.... if it happens to you, just add another "test" post and it should make the post appear. Don't delete the test post so we can track all the pages this happens on. If its constantly happening at the start of a new page, maybe Invision or the NHL will look into again. I'll also check with other teams to see if they're experiencing the same isssue.

Thanks for keeping this updated as the problem continues.

Share this post


Link to post
Share on other sites

I know they are looking into it but I just noticed a post by Canadianhockeyfan88 in the 2011 Playoff thread that hadn't posted although it said he had made the last post. So I bumped it with a short post and voila it magically appeared at the top of a new page. I just find it interesting.

Share this post


Link to post
Share on other sites

Yeah, it is still happening. Posted a test, which was added to the previous post, then after editing the post was visible. There's definitely something with the post counts. Maybe if you set it back to the default the problem will go away? I notice you have it set to a custom setting. One other thing I notice is that the number of posts in a thread is one more than the number of replies, obviously because the replies are to the original post, which counts as post 1. My guess is somewhere between thee two things is the bug.

Oh and this was in the Savard thread under Around the NHL.

Edited by JLP

Share this post


Link to post
Share on other sites

Yeah, it is still happening. Posted a test, which was added to the previous post, then after editing the post was visible. There's definitely something with the post counts. Maybe if you set it back to the default the problem will go away? I notice you have it set to a custom setting. One other thing I notice is that the number of posts in a thread is one more than the number of replies, obviously because the replies are to the original post, which counts as post 1. My guess is somewhere between thee two things is the bug.

Oh and this was in the Savard thread under Around the NHL.

Something wrong with the post counts? I thought it was just an issue with posts not showing up until a reply gets added on a new page.

Share this post


Link to post
Share on other sites

No I don't think there's something wrong. If you look at the summary page, the "number of replies" is one less than the total number of posts in the thread. That's because the first post, #1, doesn't count as a reply. Their coding could be tripping over this. Might just be the custom posts per page setting too. Or a combination of the two. Most developers don't catch little things like that.

Have you tried testing their scenario? Set up a thread somewhere and post til it hits that missing post point, then see if it ever shows up without someone else posting.

Share this post


Link to post
Share on other sites

I thouroughly enjoy how we're doing all their work for them. Considering holding the NHL forums has to be a big contract for them, you'd think they'd care a little more.

Share this post


Link to post
Share on other sites

I thouroughly enjoy how we're doing all their work for them. Considering holding the NHL forums has to be a big contract for them, you'd think they'd care a little more.

I'm used to it. Most developers nowadays don't have a clue about quality, they get it to about 80% and let the testers do the next 10% and the users the final 10% via bug fixes. That justifies the exorbitant support contract. :rolleyes:

Disclaimer: that is not my or my employers business model, just a hypothetical :spin:

Share this post


Link to post
Share on other sites

I went ahead and changed the #of posts per page back to the default setting. If this doesn't work, I have no idea what else to try since no one wants to claim this issue as theirs.

We'll keep an eye out to see if happens again but if anyone notices it happening, let us know.

Share this post


Link to post
Share on other sites

I wonder if other team's sites are having the same problem? Aren't all teams using the same software? Thanks for trying something though, I know there is only so much the mods can do with the software.

Share this post


Link to post
Share on other sites

For the record, I've noticed this from some of my posts. It might be a coincidence, but I see it happening when my post is the first post on a new page of the thread. When someone else posts, both the posts then show up on the new page and the link for page X is created.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...